Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Hey guys,

So this is the BIGGEST problem I've been having the whole time I've had this game. I have CAWs that have custom music but everytime I go to exhibition and have entrances on, There is no music playing at all. I unchecked all the music on jukebox and double checked that I have music selected for the CAW. But no matter what, There is no music. Does anyone else have this problem?

A VIDEO THAT GOES INTO FURTHER DETAIL

 

 

Share this post


Link to post
Share on other sites

if you're streaming from pc, try converting the themes to wav. I haven't had any issues since :)

Interesting... Thanks!

Share this post


Link to post
Share on other sites

if you're streaming from pc, try converting the themes to wav. I haven't had any issues since :)

 

I am not streaming from the pc and the files I burned on to a CD is in .wav format. But the CAW's still come out with no music :(

Video is up in the spoiler for further explanation

Share this post


Link to post
Share on other sites

I've covered this before when the game came out... rename all your custom themes to short words... no spaces..

So hulk Hogan = HH

Etc etc... it works.

Share this post


Link to post
Share on other sites

I've covered this before when the game came out... rename all your custom themes to short words... no spaces..

So hulk Hogan = HH

Etc etc... it works.

 

Thanks It Worked. Sorry, I didn't reall think of looking here first cause I encountered it just recently. This can be closed now. ^-^

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...