Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Jeb ★

Bugs & Glitches Thread

Recommended Posts

Can someone else test this for me? I just tried putting an in-game design on a glove and the game crashed when I changed the material to glitter. I think this might have been what caused my last crash too.

Share this post


Link to post
Share on other sites
8 hours ago, A N T I - said:

Once again experiencing an issue with uploading images. The wrong one appears in my Incoming section. So I delete the image and try again, and the wrong image comes up again.

 

Edit- currently no images are coming up in my Incoming section at all. This happens periodically but I thought the hot fix would cause it to stop 

Is this an issue for anyone else? It’s been hours and still nothing shows up in my Incoming section 

 

Edit- I signed out of my image uploader and signed back in. Took awhile after but my image did finally appear in Incoming.

Edited by A N T I -

Share this post


Link to post
Share on other sites

Well,

Four frigging updates, and still no resolution to my issues:

1. No matter the mode (Universe or otherwise) created championships appear blacked out. Rendering Universe mode obsolete for me.

2. At character select screen or matchup screen, one CAW will overwrite another's display.

Still waiting for fix...

Share this post


Link to post
Share on other sites

Just went to play MyRise since the most recent updates and all my logos have been removed from him.

Share this post


Link to post
Share on other sites

Anyone else getting crashes in caw mode after patch 1.08? Mine was working good before the patch. Now it crashes when trying to save a caw every single time.

Share this post


Link to post
Share on other sites

Could it be that the Springboard/Diving moves are *censored*ed up?

I saw now plenty of videos were they seem to be completely inconsistent.
One guy did twice the same springboard move on a stunned opponent, the first hit...the second gone too short.
Saw someone try a body splash from the top rope, only for the wrestler jump too short, then he dragged the opponent closer and the second splash he jumped way too far.

People had to drag the opponent pretty close to the turnbuckle because otherwise they couldnt hit Jeff Hardy swanton bomb.
The range seems to be kind of messed up because as long as the opponents head or legs are "in-range" the move can be triggered and still easily hits the body.

I dont know, maybe i just imagine things...but i get the feeling the range and homing of those moves is all over the place. 

Share this post


Link to post
Share on other sites
5 hours ago, Hurrikane1989 said:

Anyone else getting crashes in caw mode after patch 1.08? Mine was working good before the patch. Now it crashes when trying to save a caw every single time.

no its fine for me on latest patch

Share this post


Link to post
Share on other sites
4 hours ago, WWEADDICT4LIFE said:

no its fine for me on latest patch

Thanks for the reply. Not sure why I am having the issue then. I've tried so many things to fix this and nothing has worked. Reinstalling the game now so hopefully that will fix it. Makes me think the patch didn't download correctly or something for some reason. 

Share this post


Link to post
Share on other sites

What is going on with MyFaction? I tried to play it twice and the game closed itself both times.

UPDATE: It only happens when I try to play with the female team and I lost my winning streak because of that...

Edited by AegisAvenger

Share this post


Link to post
Share on other sites

Having an issue with caws appearing bald in certain arenas. I can’t pinpoint which exact arenas this is happening in just yet. All I know is my caw will look totally normal most of the time, and then like this after awhile.

DA291379-C52-B-419-C-A68-C-682-F05578-CC
76478707-82-CA-4295-A17-F-88558-BDCB792.

Share this post


Link to post
Share on other sites

One thing that needs addressed is the AI barely going for pins unless they hit a finisher, also when they hit a signature they never pin, they immediately pick you up and go for their finisher.

Share this post


Link to post
Share on other sites

Anyone know how to fix the issue where images on the torso get cut off at the waist? It's ruining what I'm working on at the moment.

Share this post


Link to post
Share on other sites

Is this a bug? In previous games, if we imported a cloth with custom logos, the logos would also be imported. I downloaded a Undertaker attire but it was used on one of his older version, so I imported the attire to current Taker and the logos didn't import.

Share this post


Link to post
Share on other sites
7 hours ago, AegisAvenger said:

Is this a bug? In previous games, if we imported a cloth with custom logos, the logos would also be imported. I downloaded a Undertaker attire but it was used on one of his older version, so I imported the attire to current Taker and the logos didn't import.

Yeah, happened in 2K20 too. You gotta go to import parts where you select the attires pieces from the other Taker one part at a time.

Share this post


Link to post
Share on other sites
21 hours ago, Fight Me. said:

Yeah, happened in 2K20 too. You gotta go to import parts where you select the attires pieces from the other Taker one part at a time.

Thanks, it worked! I haven't played 2K20, so I didn't know that.

Share this post


Link to post
Share on other sites

I’m stuck on demo mode and everything I tried won’t work. It keeps saying the game needs to finish downloading I let it sit for hours multiple times and it continues to say finish downloading 

Share this post


Link to post
Share on other sites
6 hours ago, Quisee said:

I’m stuck on demo mode and everything I tried won’t work. It keeps saying the game needs to finish downloading I let it sit for hours multiple times and it continues to say finish downloading 

y2e0wUJ.gif

Share this post


Link to post
Share on other sites
17 hours ago, Quisee said:

I’m stuck on demo mode and everything I tried won’t work. It keeps saying the game needs to finish downloading I let it sit for hours multiple times and it continues to say finish downloading 

 

Uh...quit out of the game entirely, and go to the queue on your system's home menu. If the game isn't finished downloading then just wait for it to finish. If the game says it has finished downloading from the main console menu, then I guess you'll have to uninstall and reinstall to try again...I really don't know what to say. It sounds like you are waiting for the game to install while playing the game? This is a big no-no. Games will always download slower if you are actively playing them. 

Share this post


Link to post
Share on other sites
18 hours ago, Generations said:

 

Uh...quit out of the game entirely, and go to the queue on your system's home menu. If the game isn't finished downloading then just wait for it to finish. If the game says it has finished downloading from the main console menu, then I guess you'll have to uninstall and reinstall to try again...I really don't know what to say. It sounds like you are waiting for the game to install while playing the game? This is a big no-no. Games will always download slower if you are actively playing them. 

I’ve left it to finish downloading for hours on end without me touching my PS4. I even let it do it over night while on and in rest mode too it’s like it never finishes downloading no matter how long I let it download. I even deleted other games to make sure it was enough storage and everything I’ve tried so many ways to fix it and nothing works

Share this post


Link to post
Share on other sites
14 minutes ago, Quisee said:

I’ve left it to finish downloading for hours on end without me touching my PS4. I even let it do it over night while on and in rest mode too it’s like it never finishes downloading no matter how long I let it download. I even deleted other games to make sure it was enough storage and everything I’ve tried so many ways to fix it and nothing works

Sounds like a bug report sent to 2K Support is in order.

Good luck with that.

Share this post


Link to post
Share on other sites

Foolishly thought "delete unused images" would do exactly that. Ended up deleting all of my  renders for character select. Well...all except for one (which is even weirder). Long story short...it took me about 20 mins to download all the renders I needed and set them back one by one. Smh.

Share this post


Link to post
Share on other sites

Edit:: Reading is fundamental. I haven't gotten there quite yet, 🤣

Edited by WNX

Share this post


Link to post
Share on other sites

Has anyone had a problem with create a video?  I deleted alot of images and because of this my video I made got corrupted, now I can't even edit or make new videos it just freezes on the loading screen in create a video suite, I've tried the deletion utility and same thing happens...

Share this post


Link to post
Share on other sites

For some reason, my 4th male superstar turn into Brock Lesnar. He was supposed to br Braun. I switched to Tyler Bate and still show up as Brock Lesnar.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...