Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Petey_the_Clown

Missing Created Logos Issue (PS4)

Recommended Posts

Morning all, or Evening...

 

So upon re-editing all my creations and re-uploading the issue of missing logos remains.

Now I looked into this from 2k19 and it was claimed that it was caused by

1. 2K / (then it was Yukes) coding.

2. Patches to the game wrecked it.

3. If a creator moves or changes anything on the logo in game it'll glitch.

4. It's the way logos Download into the 1000 slots and might over lap existing logos in the same slot.

 

 

well, i've been playing around and can honestly say... it must be some creation breaking bug.

 

I've tried different logos, messed about, even used 3 different editing software to tweak logos.

NOTHING makes it load.

 

Tried opacity, embossing, changed everything I could. I tried a clean Download into Fresh slots, I tried over writing existing ones. I tried editable CAW's, re-uploadable caw's

 

It must be a bug.

 

 

WWE-2-K20-20200117100156.jpg

WWE-2-K20-20200117100446.jpg

WWE-2-K20-20200117101131.jpgWWE-2-K20-20200117101532.jpg

 

 

I'm officially out of ideas ....

Edited by Petey_the_Clown

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...