Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Gamezman40

custom match problem

Recommended Posts

I have been having lots of fun setting up custom matches of all sorts but one:

 

First blood Matches

 

or any permutations of that idea, really.

 

I am unable to turn that option on, for some reason.

 

It is always shaded grey (not selectable)

 

any help would be appreciated....

Share this post


Link to post
Share on other sites

The only thing I can see to do is to turn pin and submission to off. When I did that first blood was able to be turned on.

Also make sure you have blood turned on in the gameplay options.

Edited by wahoos78

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...