Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Archived

This topic is now archived and is closed to further replies.

Tainted

Is logo upload working AT ALL??

Recommended Posts

Just keep retrying the same code. It will eventually let you in.

 

Usually happens during the day, at night it's fine for me.

Share this post


Link to post
Share on other sites

Just keep retrying the same code. It will eventually let you in.

 

Usually happens during the day, at night it's fine for me.

Ooh i didnt know that. Thanks rell

Share this post


Link to post
Share on other sites

No prob. Yeah the most it will take is like 3 min of hitting submit lol

Share this post


Link to post
Share on other sites

Yeah, something is very wrong with CCs connection, I don't know if 2Ks servers just get regularly overrun or if they've got a blind def high-as-*Censored* chimpanzee looking after 'em, but its usually a real pain to get codes to work until downtime.

Share this post


Link to post
Share on other sites

Yeah, something is very wrong with CCs connection, I don't know if 2Ks servers just get regularly overrun or if they've got a blind def high-as-*Censored* chimpanzee looking after 'em, but its usually a real pain to get codes to work until downtime.

 

i can get the codes to work, but the damn images will never upload. i haven't had to upload a logo in a long time but i'm trying for a no mercy 64 project and need that too cool logo that GMS had in No Mercy 64 and the logo just won't show up in my list of uploads even though it says it's been uploaded..

 

SMH

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...