Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Archived

This topic is now archived and is closed to further replies.

Twisted™

Something i'm missing..?

Recommended Posts

I have just started to try and add renders to my WWE'13 but I am encountering some issues I am hoping someone could give me a hand with. I used to make renders on WWE'12 so I know the basics.

 

I have the updated Xbox Hacking Portal "WWE Games CAW Editor"

I have an account on 360 Haven.

I have the WWE'13 Mod Tool.

I have been using "Horizon" instead of "Modio" but I don't think this is the issue.

 

 

So to begin with I have created a render following last years WWE'12 render tutorial done by Petchy.

The render file is saved as a DDS.

 

 

Once on the XBOX 360 I started a fresh WWE'13 Game Save and one CAW file to put on the memory stick.

Once both files are on the memory stick I plug the stick into my laptop.

 

I open Horizon to extract the files to my laptop.

 

Once extracted into a separate folder I open the WWE'13 Mod Tool and use the render injector on that program as I saw done in a YouTube video.

 

Once I have done that I close the WWE'13 Mod Tool and it tells me rehash and resign the save.

 

I then open up Xbox Hacking Portal and select under special "Save resigner/rebuilder" and a box will open up to select which file I want to do this to and I select both my Game Save and CAW save it then tells me I "have successfully saved and resigned my files and created back ups" so I then close Xbox Hacking Portal.

 

I now open up Horizon again and inject the files it then pops up with a message saying "The following packages were transfered to the Flash drive.." I then close the program and remove my memory stick.

 

Once the stick is inserted into the XBOX 360 and moved on to the Hard drive and I load up WWE'13 it says the custom superstar data is corrupt etc would you like to overwrite the custom superstar save data or start a new WWE'13 save file.

 

Can anyone spot anything I might have done wrong? Any ideas would be greatly appreciated.

Share this post


Link to post
Share on other sites

Are you injecting the small renders too? That seems to be a common problem. Injecting them seems to cause corruption. I've also heard that you can only do one CAW at a time but that's not something I've done myself so I don't know.

Share this post


Link to post
Share on other sites

Thanks for the ideas but I am not, No. I had heard of that in a other topic so I decided to try and avoid using a small render at least until I had got the hang of putting regular renders on to the game.

I've also only tried one at a time as I have only tried with one CAW save file & one Game save file.

Share this post


Link to post
Share on other sites

Did you click Update CAW after you Injected the Render? Doing so will Corrupt the CAW File. :)

Share this post


Link to post
Share on other sites

Did you click Update CAW after you Injected the Render? Doing so will Corrupt the CAW File. :)

 

I don't believe I did. on which program do I update the CAW?

Share this post


Link to post
Share on other sites

 

Did you click Update CAW after you Injected the Render? Doing so will Corrupt the CAW File. :)

 

I don't believe I did. on which program do I update the CAW?

 

Chaz is talking about the "Update CAW" button on PureRafex's modding tool. If you press this, it will corrupt your CAW. You simply exit that program without doing anything else after injecting the render.

 

Have you made sure your DDS is in the correct format?

 

DirectDraw Surface file format (.dds) "DXT5"

ARGB 8bpp ---> interpolated alpha

No MIP maps

512 x 256

Share this post


Link to post
Share on other sites

×
×
  • Create New...