Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Archived

This topic is now archived and is closed to further replies.

VirulentViper™

Okay, I Know the PS3 Has Framerate Issues But...

Recommended Posts

I've already deleted A LOT of the Game Data I had on my PS3 and it did help with the framerate being slow and laggy but I was trying to do a 6-Man Battle Royal using all Attitude Era superstars and it was like the match was being played in slow-motion. Thinking it was because there was too many superstars on the screen for my PS3 to handle, I quit the match. Later, I tried another 6-Man Battle Royal using only current superstars and the match played out perfectly. There was no lag whatsoever. Thinking the problem worked itself out, I went ahead and tried another Attitude Era Battle Royal but it was slow-mo all over again. So, I tried quitting and setting the match up again, without entrances but the lag was still there. I tried one more time - another battle royal with all current superstars - worked fine. It seems to be exclusive to the Attitude Era roster for me.. has anybody else encountered this problem?

Share this post


Link to post
Share on other sites

I'm the only PS3'er without this problem? I have Camera Cuts on too. I only get the lag like 2 times every other day I play it.

Share this post


Link to post
Share on other sites

I'm the only PS3'er without this problem? I have Camera Cuts on too. I only get the lag like 2 times every other day I play it.

 

I have camera cuts on as well. I still get lags but it's not necessarily as bad as some other people's, y'know? I mean, I get them every match but it's not everytime the camera cuts and it might only happen two-three times per-match maybe? You're a lucky dude though.

 

This is just the first time I've heard of it being exclusive to the Attitude Era roster.. kinda weird. I hadn't seen it anywhere else so I thought I'd contribute.

Share this post


Link to post
Share on other sites

i sold my xbox for ps3. my new ps3 doesnt have much game data. it only had my fifa13 game data and the wwe13 itself. i removed every camera angle cuts and having no problems.

Share this post


Link to post
Share on other sites

The only time I really see the issue is in 6-man matches. How ever the port was done, the game just chokes on 6 bodies in the ring, though Money in the bank matches seem to be OK for whatever reason.

 

But I also turn off camera cuts and special effects as I really hate them, so it's possible I'd see it more if I left those on.

Share this post


Link to post
Share on other sites

Most games ported from the 360 version to ps3 have some lag. It doesn't matter how much data is on your console, what wrestlers you use, of if you wore your lucky socks that day. It's the slow down of the system reading the data on the disk. Can't be patched, fixed with voodoo, etc.

Share this post


Link to post
Share on other sites

Yep its laggy.

Starting from the sound and late commentary to showing up the reversals or the counts when its too late already.

Not fun to say the least.

I have over 200gb free on my ps3 so space can't be the issue.

Share this post


Link to post
Share on other sites

Most games ported from the 360 version to ps3 have some lag. It doesn't matter how much data is on your console, what wrestlers you use, of if you wore your lucky socks that day. It's the slow down of the system reading the data on the disk. Can't be patched, fixed with voodoo, etc.

 

It's not most games, it's WWE and Bethesda games. They can't get the porting down properly, while most other multiplatform games don't have these issues. As many have said, most multiplatform games are ported to the PS3, yet very few games I've come across have a problem, especially with slowdown.

Share this post


Link to post
Share on other sites

I should really delete some of my old Svr2010 and 2011 stuff, there's tons of highlight reels and caws on them I've not been using.

Share this post


Link to post
Share on other sites

camera cuts has nothing to do with it. It happens to me every time the game saves a post match replay for me. I haven't tried turning off post match replays because it doesn't happen too much.

 

A known glitch on PS3 that never happened on 360 for me that needs to be fixed is the titantrons being black in post match celebrations. It's not defaulted that way because sometimes they show the guy on the ring or the crowd like their supposed too and most of the time its just empty.

Share this post


Link to post
Share on other sites

×
×
  • Create New...