Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Archived

This topic is now archived and is closed to further replies.

halcyon

.:SM:. problem

Recommended Posts

Hey

.:SM:. asked me to make this topic because he can't get onto the homepage of caws, he can't actually get on any page of caws, or ICW, Can someone help me...help him :)

Share this post


Link to post
Share on other sites
Guest .:SM:.
No worries, I'm here. But I'm not sure what was going on because I couldn't get on Caws.ws or ICW. And I'm not sure if it will do it again :fedup:

Share this post


Link to post
Share on other sites
Guest .:SM:.
I'm on Virgin Media. But it's happened again, and I have to use a Proxy site to see anything or do anything on the forum. And it's making wired (like I can't see Sigs, Avatars or if there are any new posts in topics)

Share this post


Link to post
Share on other sites
Guest .:SM:.
No, whenever I type in the website. It comes up with this:
[img]http://img408.imageshack.us/img408/8171/ghzv4.png[/img]

I'm not sure if it could be the site. Or my computer.

Share this post


Link to post
Share on other sites
Guest John Brunton
Its not the site because I just cleared the blocked IP list in case your provider was on it.I have called them many times before to report that their systems are not letting users get to certain websites but they do not care.I suggest you try calling them..there is nothing else we can do :(


EDIT


Trying one more thing... does it work now?

Share this post


Link to post
Share on other sites
Guest .:SM:.
Ok, thanks for your help. I'll keep trying because sometimes it it works, and then goes back to what it was.

Share this post


Link to post
Share on other sites
Guest .:SM:.
Nope, no worries, I appreciate your help, and I'll keep trying anyway. See if there is any improvement. :)

EDIT: It is working now. ;)

Share this post


Link to post
Share on other sites
Guest John Brunton
Alrite... tried something diff that's why i asked. Its deff virgin.

Sorry about that

Share this post


Link to post
Share on other sites
Guest .:SM:.
It's alright. I'm sorry I was bothering you about this :lol:

I regret getting Virgin Media, I really do :lol:

Share this post


Link to post
Share on other sites
Hey SM, I'm on Virgin too and the exact same thing happened to me a few weeks back. Two days later it was fine and it hasn't happened since so it's a bit weird. I think it's happened to a few people before that are also on Virgin Media so yeah it's most definatly them and not the site, at least your back now. :)

Share this post


Link to post
Share on other sites
Guest .:SM:.
Wrong, it happened again :lol:. It started last night at 23:00. But if it stops after two days, I should be fine (I'm using a Proxy site anyway) ;)

Share this post


Link to post
Share on other sites
You signed in on a proxy site? :o Lol, I went on one of them but Tom told me to not log-in or it would mess up my account - something to do with missing cookies. :um:

Virgin Media suck don't they, no Sky-One!!!! :annoy:

:P

Share this post


Link to post
Share on other sites
Guest .:SM:.
Oh, I'll stop and keep trying then ;)

EDIT: I'm in now anyway :P. And yeah they do suck. I don't get Sky Sports News anymore :cry:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...