Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

The CAW Archive

Members
  • Content Count

    31
  • Joined

  • Last visited

About The CAW Archive

  • Rank
    New Talent

Previous Fields

  • Favourite Wrestler
    Mick McManus/Stephanie McMahon
  • Favourite Music
    Anything that requires musicianship.
  • Star (Zodiac) Sign
    Virgo
  • Occupation
    The CAW Archive
  • Favourite Wrestling Company
    WCW, WrestleForce, RCWA, WWF, ECW, TNA, WOS, all.
  • Orientation
    Straight
  • Favourite Food
    Fried Chicken
  • Ethnicity
    English
  • Favourite TV Show
    Ash VS Evil Dead

Profile Information

  • Gender
    Male
  1. I have never in all my life of playing wrestling videogames been so irritated by a problem like this. Please. Someone help. I have 2 created wrestlers making their entrances I my custom arena. The arena is set to use pattern a for everything at all times. The first wrestler walks out. Everything looks fine. Big custom logo on the titantron as I wanted. And the banners share that awesomeness. The the problems start. The second wrestler walks out. Now the titantron is completely blank and white/grey coloured. It looks ugly, unfinished and ruins the entire entrance. I cant fix it. Why is it doing this? This is the case with half my CAW roster. Half are fine . The other half are having this ugly issue. That's not all though. The banner that looked fine earlier is also bugging out now. A red electric bolt animation is going through the custom images during prematch warm ups. WHY. I TURNED ALL THIS CRAP OFF. please for the love of Giant Baba someone help me fix this irritating, gear grinding horrendous problem. I've restarted every match I've had about 8 times each trying to fix it and I cannot.
×
×
  • Create New...