Jump to content

CAWs.ws
Facebook Twitter YouTube RSS Feed

HELP ME PLEASE

GLITCH ERROR FAIL DLC

  • Please log in to reply
6 replies to this topic

#1 TheMoominBrand

TheMoominBrand

    Opener

  • Members
  • 353 posts
  • SEN (PS3): TheMoominBrand
  • Twitter: TheMoominBrand

Posted 05 December 2018 - 12:28 PM

Hi Guys,

 

has anyone had anything like the below, I cannot go and re-install the DLC as it's already purchased, I have already tried to re-install the game and will back up my save to a USB, I have loads done ahead of some YouTube stuff i'm do as a Christmas gift, hope some one knows.

 

IwqF5Qk.jpg



#2 LEGION

LEGION

    15,295,600,000

  • Members
  • 40,767 posts
  • Steam ID: Ectrasyl
  • Twitter: @SennaAsad

Posted 05 December 2018 - 12:53 PM

Do you have all your saves attached to the console? I got this message when I forgot to connect my external hard drive to my PS4 and the game couldn't read the DLC.



#3 gamre30

gamre30

    New Talent

  • Members
  • 88 posts
  • SEN (PS3): gamre30

Posted 05 December 2018 - 02:43 PM

If you have PS Plus, you can upload your save data online and then download it back and it should go away. I had it happen a couple times. The second time I just closed the app and restarted the game. Did it a few times and eventually was able to start the game with no problem.

#4 TheMoominBrand

TheMoominBrand

    Opener

  • Members
  • 353 posts
  • SEN (PS3): TheMoominBrand
  • Twitter: TheMoominBrand

Posted 06 December 2018 - 01:00 PM

I tried and tried. But to no avail. As Matt would say.. it was deleted. I copied the Save Data but it was corrupted. That was the issue I'm guessing...

#5 eastcoastkody

eastcoastkody

    Main Eventer

  • Members
  • 4,696 posts
  • Gamertag: strongBADGUY
  • SEN (PS3): strongBADGUY or EastCoastKody

Posted 06 December 2018 - 05:53 PM

when i had a similar issue on Xbox......i had to delete reserved save data. Basically i had to delete the save that was on the console....and let it resync the cloud save



#6 Muur

Muur

    Junosona

  • Members
  • 33,131 posts
  • Location: Bolton, England
  • Gamertag: Marcus BWFC
  • SEN (PS3): Muur1993
  • Steam ID: MarcusBWFC
  • Twitter: @MarcusRalphson

Posted 06 December 2018 - 08:02 PM

Try the restore lisence thing PS4 has

#7 Mad Mike VII

Mad Mike VII

    Opener

  • Members
  • 213 posts

Posted 07 December 2018 - 01:43 AM

I've had that error message a few times so if you're on ps4 I might have a potential fix.

What worked for me was going into the bit that expands the game information. So on the main screen of the PS4 before you load the game press down on the d-pad. Then I went to playstation store. Scrolled across to "your add-ons" and you can redownload everything there.

Everytime I get the message I do that and the game is fine. Bit weird as I never delete the dlc though.

Edited by Mad Mike VII, 07 December 2018 - 01:46 AM.






Also tagged with one or more of these keywords: GLITCH, ERROR, FAIL, DLC