Jump to content

CAWs.ws
Facebook Twitter YouTube RSS Feed

Uploading Logos Help


  • Please log in to reply
5 replies to this topic

#1 theblasterkid

theblasterkid

    New Talent

  • Members
  • 28 posts
  • SEN (PS3): The_Blaster_Kid

Posted 17 May 2014 - 06:12 AM

I successfully uploaded 3 custom logos to CC on the PS3. Everytime I go to download it says the service is not available. Does this occur often?

#2 RollingRocky300

RollingRocky300

    Opener

  • Members
  • 422 posts
  • Location: New Jersey Now,India
  • SEN (PS3): RollingRocky300
  • Twitter: RollingRocky300

Posted 17 May 2014 - 08:42 AM

internet problem



#3 theblasterkid

theblasterkid

    New Talent

  • Members
  • 28 posts
  • SEN (PS3): The_Blaster_Kid

Posted 17 May 2014 - 01:33 PM

It's definitely not an Internet problem because I can download/upload anything else.

#4 RollingRocky300

RollingRocky300

    Opener

  • Members
  • 422 posts
  • Location: New Jersey Now,India
  • SEN (PS3): RollingRocky300
  • Twitter: RollingRocky300

Posted 17 May 2014 - 02:17 PM

oh try downloading my yes movement one



#5 theblasterkid

theblasterkid

    New Talent

  • Members
  • 28 posts
  • SEN (PS3): The_Blaster_Kid

Posted 17 May 2014 - 02:41 PM

I can download just fine. It's when I upload a texture that it keeps saying the service is available.

#6 SamualShaw

SamualShaw
  • Members
  • 8 posts
  • SEN (PS3): Zackbydabell

Posted 17 May 2014 - 08:24 PM

  Same here, i am guessing a overload of users on @ the same time.