Jump to content

CAWs.ws
Facebook Twitter YouTube RSS Feed

Game Saves HELP! please lol


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1 Gilmour4Ever

Gilmour4Ever
  • Members
  • 5 posts

Posted 03 August 2009 - 06:07 PM

Hi I am new here... and I downloaded a game save for Svr 09 on the ps3 system. The downlaod was succesful and had no problems copying the download onto my ps3 hard drive... however when i start svr09 up the download isn't there? if you get what i mean... like the caws in the save arent there even though I had no problem copying the save onto my ps3 hard drive.

#2 Gilmour4Ever

Gilmour4Ever
  • Members
  • 5 posts

Posted 04 August 2009 - 10:10 PM

It would be great if somebody actually offered some help...

May I ask why... it would seem people like to look at the thread but not actually offer any advice??

#3 Grandpa78

Grandpa78

    Main Eventer

  • Banned
  • 3,902 posts
  • Location: Boston,Ma

Posted 04 August 2009 - 10:24 PM

Some people peek in and if they can't answer they won't most times, it's nothing personal man.

I am not familiar with the PS3 yet as I haven't gotten one, ;lol... Anyways I hope this guide can offer some answers for you

http://caws.ws/forum...howtopic=193145

#4 Gilmour4Ever

Gilmour4Ever
  • Members
  • 5 posts

Posted 04 August 2009 - 10:30 PM

actually... I already read that and followed those steps lol

and I do this all the time for other games and it works fine... just can't get it to work for svr 09 for some reason

#5 Grandpa78

Grandpa78

    Main Eventer

  • Banned
  • 3,902 posts
  • Location: Boston,Ma

Posted 04 August 2009 - 10:42 PM

Maybe try another random PS3 save, maybe the one you are dl'ing might be frakked up

#6 mitsiwel

mitsiwel

    Jobber

  • Members
  • 144 posts
  • Location: Australia
  • Gamertag: IM TIMM
  • SEN (PS3): IM TIMM

Posted 07 August 2009 - 06:50 AM

Maybe try another random PS3 save, maybe the one you are dl'ing might be frakked up

are you from australia? i am and i know the saves do the same for me because the bles code is different

#7 Gilmour4Ever

Gilmour4Ever
  • Members
  • 5 posts

Posted 07 August 2009 - 08:06 PM

no Im from Canada.... though I am determined to visit Austrailia one day lol... and I really dont get why its not working... I have done this for my other games and no problem... also I have tried 3 games saves in total for svr 09 and it just isn't working

#8 Xx.SuXidal.xX

Xx.SuXidal.xX

    New Talent

  • Members
  • 12 posts
  • SEN (PS3): Zarhan-

Posted 24 August 2009 - 03:58 PM

Dude, before you put the save on your ps3, you have to delete the older one ;)

#9 mitsiwel

mitsiwel

    Jobber

  • Members
  • 144 posts
  • Location: Australia
  • Gamertag: IM TIMM
  • SEN (PS3): IM TIMM

Posted 27 August 2009 - 11:56 AM

Dude, before you put the save on your ps3, you have to delete the older one ;)

befor u do that what is the BLES code on the spine of your cover